Sie sind nicht angemeldet.

1

Sonntag, 2. Dezember 2012, 20:32

Far Cry 3 Probleme

Moin,

zur Zeit beschäftige ich mich mit Far Cry 3. Ich habe eine GeForce GTX 560 TI und diese steigt regelmässig nach 3 - 8 Minuten aus. Alles auf Ultra oder alles auf Minimum, wurscht. Habe mit Sönke schon diverse Einstellungen ausprobiert (Wasser "runter" usns.), geht alles nicht. Als erstes habe ich die Kiste gereinigt und vom Staub befreit, bevor wieder nen ganz schlauer kommt. Auch der Tipp CS zu spielen hilft hier wenig. Hat jemand ne Idee oder zufällig was gelesen was hilft? Aktueller Treiber inkl. Beta-Treiber wurden intensiv getestet.

Danke.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Telefonfee« (3. Dezember 2012, 00:37)


2

Sonntag, 2. Dezember 2012, 21:01

Ich hab die GTX 560 TI 448 Core bei mir lags an der Temparatur...mach mal mit rechts klick das EXPERTool auf und geh in den Fan control...da kannst Du dann den Fan-Speed auf manuell einstellen und erhöh mal den Fan Speed.Lass Dich von ner grünen Temparatur Anzeige nicht blenden.
Könnte sein das das hilft...allen die jetzt meinen "dann wäre doch das Problem auch bei anderen Anwendungen aufgetreten" sei gesagt,bei mir war es nur ein Spiel und das war grafisch nicht am Limit der Karte...vielleicht hilfts.
@botsch : alles Gute !



There are two types of people in this world, good and bad. The good sleep better, but the bad seem to enjoy the waking hours much more.

3

Sonntag, 2. Dezember 2012, 23:50

Ähnliches Problem hatte ich mit BF2 damals... Da lag es an Speedfan. Das lief im Hintergrund. Also falls du so was laufen hast, dann mal abschalten und testen....


I’m On The Pursuit Of Happiness
And I Know Everything That Shines
Ain’t Always Gonna Be Gold
I’ll Be Fine Once I Get It
I’ll Be Good

4

Montag, 3. Dezember 2012, 10:09

läuft FC nicht mit diesem Uplay Quatsch? Versuche das mal auszuschalten ... dass macht bei einigen Games schonmal Stress.
3 great kings who have brought happiness & peace into people's lives: smo-king, drin-king & fuc-king

5

Montag, 3. Dezember 2012, 10:41

Bist du dir sicher, dass es an der GraKa hängt? Was tritt denn genau auf?

6

Montag, 3. Dezember 2012, 12:56

Bist du dir sicher, dass es an der GraKa hängt? Was tritt denn genau auf?



Sobald ich das Game starte, fängt die Graka an ziemlich laut zu werden, sprich die/der Lüfter drehen als gäbe es keinen Morgen mehr. Sobald die Fehlermeldung kommt, das die Invidia-Systemsteuerung den Graka-Kernel abgeschaltet hat, friert das Spiel ein und die Graka hört man nicht mehr.

Ich bin heute Nachmittag am Hof und werde Neckis, Ma-Cs und Jonnys Tipps in deren Reihenfolge ausprobieren und berichte dann.

Btw:

Hier zuhause habe ich eine GTX 480, läuft ihne Probleme :huh: .

7

Montag, 3. Dezember 2012, 13:40

Wie isn das Spiel? Auch haben will.....
Astrid K.:"Und wenn der....der.....der die Woche nochmal kommt"
Annemarie K:"Guck doch mal auf die Uhr.....und geh doch bitte, bitte mal ins Bett!!!"
Ralf K.:"Friedi.....ich kann nicht mehr."

8

Montag, 3. Dezember 2012, 13:52

Hmm, also wenn der Lüfter sowieso hochdreht wie Sau, kannst du dir das manuelle Anpassen der Lüfterleistung wahrscheinlich sparen. Und da das anscheinend auch bei niedrigen Grafikeinstellungen passiert, wo die Karte eigentlich nicht an die Leistungsgrenze kommen sollte.....komisch.

Check vllt, wie Necki beschrieben hat mal die Temperatur. Mir kommt das so vor, als ob da ein Sensor falsche Daten liefert. Aber dann müsste es ja auch bei anderen Spielen der Fall sein...hmmmmmmm grübel...

9

Montag, 3. Dezember 2012, 15:08

Stell mal von DirectX11 auf DirectX9 um, vielleicht trifft der Bug den es mit den 600er bzw. HD7000er Serie gibt/geben soll auch die 5xx Serie.

Sonst noch wer der ne GTX560ti hat und FarCry 3 spielt?
Nur weil du in den Zug kotzt bist du noch lange nicht bahnbrechend...

10

Montag, 3. Dezember 2012, 16:21

So, ein wenig gesucht... Hast du ein OC-Variante der Grafikkarte? Gibt anscheinend gerade bei der 560 Ti viele Spiele, bei denen die Karte manuell runtergetaktet werden muss, weil sonst das Spiel abstürzt.

Nächste Sache: Anscheinend gibts nen Update für FC3, check mal, ob das installiert ist.

11

Montag, 3. Dezember 2012, 17:36

So, ein wenig gesucht... Hast du ein OC-Variante der Grafikkarte? Gibt anscheinend gerade bei der 560 Ti viele Spiele, bei denen die Karte manuell runtergetaktet werden muss, weil sonst das Spiel abstürzt.

Nächste Sache: Anscheinend gibts nen Update für FC3, check mal, ob das installiert ist.


Erst einmal vielen Dank für Eure Anteilnahme :D .

Speedfan läuft nicht im Hintergrund.
EXPERTModus habe ich keinen finden können und in der Nvidiasystemsteuerung ist nichts was auch nur so aussieht wie "Temperatur" beobachten/Lüfter manuell einstellen usns.
U-Play hat anscheinend nichts damit zu tun, das zickt wohl nur beim Mehrspieler rum.
OC - Variante kann ich nicht beantworten. Ich bin der Wirt nicht der Admin ^^ (ne habe nichts gefunden).
Steam ist angehalten alle neuen Updates zu installieren. Ob es das nun getan hat weis ich nicht. Kann ich das in einem Verlauf sehen?
Auf DirectX9 habe ich gestern schon umgeschaltet, keine Verbesserung.

SCHEIßE, VERDAMMTE !

Fee

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Telefonfee« (3. Dezember 2012, 17:59)


12

Montag, 3. Dezember 2012, 23:43

@KAsihasi... klick mal hier

evtl hilft das ja...

13

Dienstag, 4. Dezember 2012, 08:41

Jepp, das meinte ich.

14

Dienstag, 4. Dezember 2012, 12:35

Von welchem Anbieter ist die GraKa ? Das EXPERTool ist von Gainward...sollte aber auch bei allen anderen funktionieren. Da kannst du auch noch ne Menge anderes einstellen.
@botsch : alles Gute !



There are two types of people in this world, good and bad. The good sleep better, but the bad seem to enjoy the waking hours much more.

15

Mittwoch, 5. Dezember 2012, 19:03

PC Games meint das Nvidia meint das man den aktuellen beta-Treiber nehmen soll..
Nur weil du in den Zug kotzt bist du noch lange nicht bahnbrechend...

Ähnliche Themen